Benutzeranmeldung

CAPTCHA
Diese Frage hat den Zweck zu testen, ob Sie ein menschlicher Benutzer sind und um automatisierten Spam vorzubeugen.
7 + 5 =
Das einfache mathematische Problem ist zu lösen und das Ergebnis einzugeben. Z.B. muss für 1+3 der Wert 4 eingegebene werden.

Neustes Bild

Linkbild_Extern

Navigation

Wer ist online

Zur Zeit sind 0 Benutzer und 0 Gäste online.

Private Homepage, selbst gemacht :)

Homepage-Forum - Mo, 02/15/2010 - 11:08
Hey,
will mal meine Homepage vorstellen.
Hab ein bisschen rumgebastelt :)
Es ist eine private Homepage, so wie milliarden andere..
Ich würde mich über kritik freuen :P
der starke kontrast macht mir ein wenig sorgen.
www.lukas-malcher.de
Kategorien: Forum

IP Bestimmung

Homepage-Forum - Mo, 02/15/2010 - 09:04
Hallo,

ich brauch wieder mal eure Hilfe..

und zwar ist mein anliegen so, das ich eine Seite habe, wo man wünsche eintragen kann... jedoch möchte ich es jetzt so machen, das pro User/Besucher der Seite max. 3 Wünsche innerhalb 2 Stunden machen kann.

Wie versuch ich denn das umzusetzen??

Liebe Grüße

eure Motte
Kategorien: Forum

Homepage "Wert" & Prog Browsertest

Homepage-Forum - Mo, 02/15/2010 - 01:30
Hallo,

habe hier mal 2 nützliche Links gefunden, aber leider irgendwie "verlegt" :D

Kann mir jemand sagen wie die Seite heißt wo man den Wert seiner(einer) Homepage rausfindet?
Und wie das Programm heißt womit man seine HP prüfen kann , wo man sieht bei welchen Browser die Seite falsch oder richtig angezeigt wird.

Hoffe jemand weiß es :D

danke^^
Kategorien: Forum

Problem mit Links und Scroll!?

Homepage-Forum - So, 02/14/2010 - 20:33
Hallo,

ich habe ein Problem mit meiner HP.
http://youcommune.yo.funpic.de/frames/
Ich benutze gerade Frames aus dem Grund dass ich nicht anders hinbekomme, die Seite zu bearbeiten. Ich meine wenn ich z.B. den News Kasten ändern will, die News sich auf allen Seiten ändern und ich nicht immer auf jeder Seite neu alle ändern muss..

Mein Problem ist jetzt, dass ich es nicht schaffe den Link so zu gestalten, dass sich ein anderer Frame ändert. (Bitte Lösung mit Javascript?!)
Und man kann die Homepage nicht vollständig sehen. Also nicht den unteren Teil.

Bitte um schnelle Antwort.
mfg
Kategorien: Forum

Seite verschiebt sich

Homepage-Forum - So, 02/14/2010 - 18:27
Hallo zusammen,
mein problem ist sobald jemand im forum ein neues topic eröffnet und einen zulangen namen verwedet verschiebt sich meine ganze seite weil der name über die anzeigebox topics hinausläuft.

Hier noch die problem seite: http://www.hunters.000a.de/

Danke im vorraus für eure hilfe.
Kategorien: Forum

Lautsprecher: Merkwürdige Geräusche. Rootkit?

Homepage-Forum - So, 02/14/2010 - 15:50
Hallo,
ich habe erneut ein großes Problem mit meinem Computer: Seit ca. 10 Minuten gibt er hier alle 4 Sekunden einen Ton aus, welcher aus einem Tuuu-Biep besteht (also zuerst ca. 500 Hz, dann etwa 120 Hz). Unglaublich nervig ist das, ich glaube ihr könnt es euch vorstellen. Unten findet ihr Beispiele, sowie die aktuelle TASKLIST während dem Piepsen.

Mein System ist Windows 7, amd64.

So, hier jetzt die Beispiele:
- http://max-grossmann.de/file/s.tasks.txt Aktuelle TASKLIST während dem Piepsen
- http://max-grossmann.de/file/d.seltsame-geraeusche.wav Die Geräusche selbst (achtung, LAUT!)

Problem ist natürlich reproduzierbar, auch beim Neustart des Computers passiert dasselbe. Könnte es ein Rootkit sein?

Danke für eure wie immer konstruktive Hilfe.

Gruß,
Max

-----------------------------------------------

Whoops, kaum poste ich das hier, steckt er es. Ich lasse jetzt gerade einen Virencheck laufen, mein Anti-Viren-System ist Microsoft Security Essentials.

Vielleicht fällt euch ja trotzdem was ein...

Gruß, Max

Eben hat er schon wieder diese Geräusche gemacht, genau wie gestern.
Aber jetzt sind sie wieder weg.

Habt ihr keine Idee?

Jetzt ist wieder da...
Kategorien: Forum

Navigation und Inhalt auf eine Höhe

Homepage-Forum - So, 02/14/2010 - 15:32
Ich habe folgende Seite:
http://pcanleitungen.verwalten.ch/pca/test.php

Doch die Navigation und der Inhalt gehen einfach nicht auf eine Höhe, der Inhalt ist der rechteckige Kasten.
Wenn ich beim Navi float:left; nutze, dann werden die Navielemente nebeneinander aufgereiht, doch ich möchte es weiterhin untereinander.
Was kann ich da noch machen?

Ich konnte das Problem lösen, zumindest das mit der gleichen Höhe:
für den margin-top wert des inhalts div muss man einen negativen wert nutzen, so rückt der kasten wieder nach oben, warum das so ist keine ahnung, vielleicht könnt ihr es ja erklären.
Kategorien: Forum

div Bereich für Text anlegen

Homepage-Forum - So, 02/14/2010 - 13:02
Hallo,

Ich möchte neben dem eBook cover Text einfügen.
Der Text sollte entweder zentriert im header2 neben dem ebook cover stehen, oder rechts, aber eher zentriert.
Ich weiss jetzt nicht genau, wie man den Text am besten floaten kann oder muss ich einen eigenen div Bereich definieren?

Link:
http://test.weinverkostung.com

Gruß
Martin
Kategorien: Forum

Webplayer für Radiostream

Homepage-Forum - So, 02/14/2010 - 10:14
Ach Leute, hallo erstmal ...

Bin dabei die Homepage für ein Internetradio zu bauen. Das Radio läuft natürlich über einen Streamserver und ich möchte einen Livestream anbieten.
Nun habe ich nach einem Flashplayer gesucht mitdem ich den Stream abspielen kann hab aber keinen gefunden...

Also wollte ich die Sache mit einem Plugin des Windows Mediaplayers lösen. Das hat auch erst super funktioniert. Seit ich gestern alles ins Internet geladen hab funktioniert der player nicht mehr...

Vielleicht könnt ihr mir helfen, keine Ahnung wo mein Fehler liegt.

HTML-Code: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
<title></title>
<meta name="author" content="Jhonny">
<meta name="editor" content="html-editor phase 5">
</head>
<body bgcolor="#69ddf2">
      <div align="center">
        <object id="Player" width="320" height="300" classid="clsid:6BF52A52-394A-11D3-B153-00C04F79FAA6">
        <param name="URL" value="mms://serveradresse:port">
        <param name="DefaultFrame" value="mainFrame">
        <param name="AutoStart" value="1">
        <param name="playCount" value="1">
        <param name="loop" value="1">
        <param name="windowlessVideo" value="1">
        <param name="stretchToFit" value="1>
        <param name="showstatusbar" value="true">
        <embed type="video/x-ms-asf-plugin" pluginspace="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/" src="mms://serveradresse:port" playcount="1" loop="1" name="Player" width="300" height="80" showstatusbar="1" autostart="1">
        </embed>
        </object>
      </div>
</body>
</html> Danke schonmal im Vorraus !!!

Sry das ich euch seit Tagen mit Fragen bombadiere aber das ist mein bisher größtes Projekt ...

MFG

Jhonny
Kategorien: Forum

Avatar Generator

Homepage-Forum - So, 02/14/2010 - 00:46
Hallo,
ich lese hier schon sehr lange mit und habe durch die Suchfunktion schon unzählige Fragen beantwortet bekommen, aber nun wird es Zeit selbst eine zu stellen. Ich versuche das ganze mal so ausführlich wie möglich niederzuschreiben.

Was ist mein Ziel?
Ich möchte ein Script erstellen, bei dem sich der Benutzer durch das Zusammenlegen von einigen Bildern ein Benutzerbild selbst erstellen kann.

Was habe ich bis jetzt?
Ich habe bis jetzt für jeden Teil des späteren Avatars eine eigene Javascript Slideshow erstellt (5 insgesamt), jede davon in ein eigenes Div gepackt und absolut positioniert. Durch Links lassen sich die einzelnen Bilder austauschen.

Das Ergebnis:
Im Firefox sitzt alles perfekt, im Internet Explorer ist nichts richtig angeordnet (mögliche Ursache negativer margin bei absoluter Positionierung?).

Was fehlt?
Übereinanderlegen schön und gut, aber so lässt sich kein einzelnes Bild in einer Datenbank speichern, ich weiß nicht wie ich so etwas hinbekommen kann.

Wie man sich vorstellen kann ist der Code alles andere als ansehlich, deswegen poste ich den lieber nicht, ist nur eine Notlösung gewesen.
Ich bin in Javascript ein ziemlicher Anfänger muss man dazu sagen ;)

Ich weiß nicht wie ich die Variablen aus den 5 Divs an eine url einer .php Datei anhängen soll, denn dann könnte man die Daten ja mit GET wieder bekommen und eventuell durch imagecopy() die einzelnen Bilder noch einmal zusammenfügen und als ein Bild abspeichern? Oder bin ich da auch wieder auf dem falschen Weg? :confused:

Vielen Dank schon einmal fürs Durchlesen :D
Wäre schön wenn jemand vielleicht eine Idee für den Anfang hätte.

Liebe Grüße
Ben
Kategorien: Forum

Verkaufe herumliegende Webdesigns

Homepage-Forum - Sa, 02/13/2010 - 23:59
Hallo liebe homepage-forum.de Community,

habe hier einige Webdesigns die ich nicht mehr brauche:

ACP DESIGN ~ 50€
http://www.abload.de/img/mango9-backend1kopie2u92.png
http://www.abload.de/img/mango9-loginpsdkopied6we.png

WEBDESIGN in 2 Farben ~ 55€
http://www.abload.de/img/mango91kopief6gr.png
http://www.abload.de/img/mango92kopiefu4w.png

BLOG DESIGN ~ 30€
http://www.abload.de/img/dev2blogkopielu3j.png

Reise und Community DESIGN ~ 60€
http://www.abload.de/img/my_checkgu3r.png

Alle DESIGNS sind unique.

Bei Interesse bitte melden:
Email: mariusatusa@web.de
ICQ: 28205538
oder per PN.


In jedem Fall bitte kurz dazu sagen, dass ihr von homepage-forum seid.

liebe gruesse
Frucht
Kategorien: Forum

olympia ticker

Homepage-Forum - Sa, 02/13/2010 - 22:48
Hallo zusammen,

kennt wer einen news ticker speziell imoment von der Olympiade welchen man die HP einbauen kann ?

Danke
Kategorien: Forum

Max. Zeichen in Input

Homepage-Forum - Sa, 02/13/2010 - 21:18
Hey Leute,
wie kann ich machen das ich in Input nur z.b. 30 zeichen eingeben kann.
Sodass 31 Zeichen usw. nicht gehen.

Ich hoffe ihr versteht mich, danke.
Kategorien: Forum

PHP Neuling benötigt hilfe

Homepage-Forum - Sa, 02/13/2010 - 20:44
Hallo Community,

ich hab folgendes Problem und sehr wenig Ahnung von PHP.
Ich benötige eine Seite wo sich User ca. 300 registrieren können um dort ihre Adressen zu hinterlegen, sich jederzeit anmelden zu können durch ein Passwort um ihre Daten bei Bedarf zu ändern. Darüberhinaus ein Adminbereich wo ich die Daten einsehen kann.

Wie mach ich das? Gibt es eine einfaches Skript oder eine einfache Anleitung wie ich sowas erstellen könnte, gehe davon aus das ich dies mit php und mysql erstelle.

Kann mir jemand helfen?


Vielen Dank schon mal.
Kategorien: Forum

WC3 Fehler unverständlich

Homepage-Forum - Sa, 02/13/2010 - 19:06
Hallo liebe User.

Habe jetzt eine Homepage über Yaml gemacht. Sieht gut aus und ist soweit fertig. Nur WC3 zeigt mir unerklärbare Fehler an :
Würde mich über eure Hilfe freuen..

Der Test :

Validation Output: 38 Errors

Line 8, Column 23: "Herzlich" is not a member of a group specified for any attribute
<title Herzlich willkommen auf der Homepage des 1.Wr.Neustädter Fischereiv

Line 8, Column 34: "willkommen" is not a member of a group specified for any attribute
<title Herzlich willkommen auf der Homepage des 1.Wr.Neustädter Fischereiv

Line 8, Column 38: "auf" is not a member of a group specified for any attribute
<title Herzlich willkommen auf der Homepage des 1.Wr.Neustädter Fischereiv

Line 8, Column 42: "der" is not a member of a group specified for any attribute
… <title Herzlich willkommen auf der Homepage des 1.Wr.Neustädter Fischereiver

Line 8, Column 51: "Homepage" is not a member of a group specified for any attribute
…erzlich willkommen auf der Homepage des 1.Wr.Neustädter Fischereiverein /tit…

Line 8, Column 55: "des" is not a member of a group specified for any attribute
<title Herzlich willkommen auf der Homepage des 1.Wr.Neustädter Fischereiverein /title>

Line 8, Column 55: "1.Wr.Neustädter" is not a member of a group specified for any attribute
<title Herzlich willkommen auf der Homepage des 1.Wr.Neustädter Fischereiverein /title>

Line 8, Column 88: NET-enabling start-tag not immediately followed by null end-tag
…es 1.Wr.Neustädter Fischereiverein /title>

This error may occur when there is a mistake in how a self-closing tag is closed, e.g '.../ >'. The proper syntax is '... />' (note the position of the space).

Line 8, Column 88: "Fischereiverein" is not a member of a group specified for any attribute
…es 1.Wr.Neustädter Fischereiverein /title>

Line 8, Column 88: document type does not allow element "title" here
…es 1.Wr.Neustädter Fischereiverein /title>

The element named above was found in a context where it is not allowed. This could mean that you have incorrectly nested elements -- such as a "style" element in the "body" section instead of inside "head" -- or two elements that overlap (which is not allowed).

One common cause for this error is the use of XHTML syntax in HTML documents. Due to HTML's rules of implicitly closed elements, this error can create cascading effects. For instance, using XHTML's "self-closing" tags for "meta" and "link" in the "head" section of a HTML document may cause the parser to infer the end of the "head" section and the beginning of the "body" section (where "link" and "meta" are not allowed; hence the reported error).

Line 10, Column 99: end tag for "meta" omitted, but OMITTAG NO was specified
…jy-V0fCfacmrfh6Vus9n6i7qx93fsQ9cns">

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 10, Column 6: start tag was here
<meta name="google-site-verification" content="LKITtzaehjy-V0fCfacmrfh6Vus
Line 61, Column 38: required attribute "alt" not specified
<img src="images/links.jpg">

The attribute given above is required for an element that you've used, but you have omitted it. For instance, in most HTML and XHTML document types the "type" attribute is required on the "script" element and the "alt" attribute is required for the "img" element.

Typical values for type are type="text/css" for <style> and type="text/javascript" for <script>.

Line 61, Column 39: end tag for "img" omitted, but OMITTAG NO was specified
<img src="images/links.jp…

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 77, Column 12: start tag was here
<hr width="100">
Line 100, Column 17: end tag for element "ul" which is not open
</ul>

The Validator found an end tag for the above element, but that element is not currently open. This is often caused by a leftover end tag from an element that was removed during editing, or by an implicitly closed element (if you have an error related to an element being used where it is not allowed, this is almost certainly the case). In the latter case this error will disappear as soon as you fix the original problem.

If this error occurred in a script section of your document, you should probably read this FAQ entry.

Line 107, Column 41: required attribute "alt" not specified
<img src="images/rechts.jpg">

The attribute given above is required for an element that you've used, but you have omitted it. For instance, in most HTML and XHTML document types the "type" attribute is required on the "script" element and the "alt" attribute is required for the "img" element.

Typical values for type are type="text/css" for <style> and type="text/javascript" for <script>.

Line 107, Column 42: end tag for "img" omitted, but OMITTAG NO was specified
… <img src="images/rechts.jp…

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 107, Column 12: start tag was here
<img src="images/rechts.jpg">
Line 130, Column 12: document type does not allow element "center" here; missing one of "object", "applet", "map", "iframe", "button", "ins", "del" start-tag
<center><a href="http://validator.w3.org/check?uri=referer"> <img

The mentioned element is not allowed to appear in the context in which you've placed it; the other mentioned elements are the only ones that are both allowed there and can contain the element mentioned. This might mean that you need a containing element, or possibly that you've forgotten to close a previous element.

One possible cause for this message is that you have attempted to put a block-level element (such as "<p>" or "<table>") inside an inline element (such as "<a>", "<span>", or "<font>").

Line 132, Column 76: character "<" is the first character of a delimiter but occurred as data
…sitional" height = "31" width = "88" /> </ a>

This message may appear in several cases:

You tried to include the "<" character in your page: you should escape it as "&lt;"
You used an unescaped ampersand "&": this may be valid in some contexts, but it is recommended to use "&amp;", which is always safe.
Another possibility is that you forgot to close quotes in a previous tag.
Line 133, Column 3: character "<" is the first character of a delimiter but occurred as data
</ p> </center>

This message may appear in several cases:

You tried to include the "<" character in your page: you should escape it as "&lt;"
You used an unescaped ampersand "&": this may be valid in some contexts, but it is recommended to use "&amp;", which is always safe.
Another possibility is that you forgot to close quotes in a previous tag.
Line 133, Column 17: end tag for "a" omitted, but OMITTAG NO was specified
</ p> </center>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 130, Column 12: start tag was here
<center><a href="http://validator.w3.org/check?uri=referer"> <img
Line 134, Column 6: end tag for "p" omitted, but OMITTAG NO was specified
</div>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 129, Column 2: start tag was here
<p>
Line 149, Column 1: unclosed end-tag requires SHORTTAG YES
</body

The construct </foo<bar> is valid in HTML (it is an example of the rather obscure “Shorttags” feature) but its use is not recommended. In most cases, this is a typo that you will want to fix. If you really want to use shorttags, be aware that they are not well implemented by browsers.

Line 149, Column 1: end tag for element "div" which is not open
</body

The Validator found an end tag for the above element, but that element is not currently open. This is often caused by a leftover end tag from an element that was removed during editing, or by an implicitly closed element (if you have an error related to an element being used where it is not allowed, this is almost certainly the case). In the latter case this error will disappear as soon as you fix the original problem.

If this error occurred in a script section of your document, you should probably read this FAQ entry.

Line 150, Column 1: unclosed end-tag requires SHORTTAG YES
</html

The construct </foo<bar> is valid in HTML (it is an example of the rather obscure “Shorttags” feature) but its use is not recommended. In most cases, this is a typo that you will want to fix. If you really want to use shorttags, be aware that they are not well implemented by browsers.
Kategorien: Forum

[Blog] Web & Go!

Homepage-Forum - Sa, 02/13/2010 - 18:50
Hi,

heute möchte ich mein neustes Projekt vorstellen: Web & Go!

Bei Web & Go! werde ich über das Web Allgemein (Web News), über das Erstellen von Websiten (mit Code Beispielen) sowie dem Erstellen eines Browsergames uvm. schreiben.

Entschuldigt bitte die Domain, aber ich halte es für sinnvoll, diese gerade am Anfang erstmal bei zu behalten ;)

Zu den Fehlern die beim Validator auftreten: Die Seite und das Design ist zwar komplett valide, leider nur die Artikel (bzw. wie WordPress manche Codes) ausgibt nicht. Werde mich natürlich um die Fehler kümmern.

Ich würde mich über Feedback & Kommentare freuen (die gerade in der Anfangsphase sehr hilfreich sein können).

Zum Blog

MfG :)
Kategorien: Forum

Fehlermeldung bei Tabellenabfrage

Homepage-Forum - Sa, 02/13/2010 - 18:06
Hallo Leute ist wahrscheinlich wieder ein Änfänger Fehler aber irgendwie komm ich net drauf was ich falsch gemacht habe.

Ich möchte Daten in eine Tabelle eintragen lassen und bekomme dabei eine Fehlermeldung das der Syntax falsch wäre ...

PHP Quelltext :

PHP-Code: $eintragmo = "INSERT INTO sendeplan (`8-10`, `10-12`, `12-14`, `14-16`, `16-18`, `18-20`, `20-22`, `22-24`) WHERE Tag LIKE 'Montag'
         VALUES ('$mo1', '$mo2', '$mo3', '$mo4', '$mo5', '$mo6', '$mo7', '$mo8')";

         $eintragenmo = mysql_query($eintragmo) OR die(mysql_error()); 
Fehlermeldung:

Code: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE Tag LIKE 'Montag' VALUES ('Jhonny', 'Ecki', 'Nadine', 'Rolf', 'J' at line 1 Freue mich auf eure Hilfe

MFG

Jhonny
Kategorien: Forum

Bildergallerie

Homepage-Forum - Sa, 02/13/2010 - 16:52
Hallo Leute, ich bis wieder ;)
Diesmal ein schönes Faschingswochenende an euch!

In meinem letzten Thema ("css - miniaturbilder groß anzeigen lassen") wollte ich von euch wissen, wie man eine Bildergallerie mit css erstellt...
Dank humanity bin ich jetzt schon ein ganzes Stückchen weiter gekommen, meine Bildergallerie ist dennoch nicht perfekt.
Ich habe diese Bildergallerie (http://home.arcor.de/terrikay/css-galerie/#) nachgebaut und die funktioniert im Prinzip auch ganz gut.

Mein Problem ist nur, dass das <span> Tag (in dem das erste Miniaturbild vergrößert wird) irgendwie nicht auf die Position rückt, die ich ihm gegeben habe und das auch bei absoluter positionierung...
Bei jedem weiteren Miniaturbild schiebt sich dieses <span> weiter nach rechts raus, weil anscheinend dieses <span> mit dem verlinkten kleinen Bild irgendwie verbunden ist...wie kann ich diese Verbindung lösen?
Wenn ich z.B. für das erste Miniaturbild meine größere Vorschau richtig platziert habe, dann ist das beim zweiten Miniaturbild wieder um 100px nach rechts verschoben...

Ich hab euch mal meinen html- und Css-Code reingestellt und nochmals die skizze...hoffe ihr findet meinen Fehler...:o
Vielen Dank schon mal im Voraus :p
Angehängte Grafiken cssprob.jpg (97,1 KB) Angehängte Dateien code.txt (2,0 KB)
Kategorien: Forum

php neuer anwender

Homepage-Forum - Sa, 02/13/2010 - 11:17
ich habe mich erst jetzt mit php beschäftigt. ich bin auf meine erste homepage auf das kontaktformular php gestossen.
ich verstehe aber nicht wie man damit umgeht. ich bekomme die datei nicht auf. in liesmich habe ich gelesen dass ich meine e-mail als empfänger eingeben soll. da hapert es aber schon. wie bekomme ich die index.php auf. meine programme öffnen die datei nicht. ein wenig habe ich schon den php.kurs per video angeschaut.
als absoluter anfänger ist es schwer zu verstehen wie das alles funktioniert. kann mir jemand helfen, das ganze etwas zu verstehen?
Kategorien: Forum

Plugin-Script ändern

Homepage-Forum - Sa, 02/13/2010 - 11:15
Hallo,

Ich brauche dringend Hilfe für eine Änderung eines Plugin-Scriptes für eine Newsletter An und Abmeldung.

Hier wäre die momentane html-form-Vorlage für einen Newslettereintrag:

Code: <div class="widget wpswm_subscribe" id="wpswmnl">
<h2 class="title">Newsletteranmeldung</h2><form method="post" action="#wpswmnl">
<p class="wpswm_form_label"><br/>E-Mail-Adresse*: <br/>
<input type="text" class="wpswm_form_txt" id="u_EMail" name="u_EMail"/>
</p><p class="wpswm_form_label">
<input type="radio" checked="checked" value="subscribe" class="wpswm_form_radio"
id="wpswm_action1" name="wpswm_action"/> anmelden<br/><input type="radio"
value="unsubscribe" class="wpswm_form_radio" id="wpswm_action2" name="wpswm_action"/>
 abmelden</p><p class="wpswm_form_label"><input type="submit"
 class="wpswm_form_btn" value="Absenden"/></p>
</form> Was mir bei dieser Vorlage fehlt, ist die Spalte

Ihr Vor und Nachnahme

Es sollte genau so aussehen:

Ihr Vor- und Nachname
Ihre E-Mail-Adresse

Senden

Kein Abmelden Button. Dieser Abmeldelink erscheint immer unten im Newsletter.

Die Formvorlage wäre ja noch schnell zu ändern, jedoch das eigentliche Problem ist, dass ich dafür auch die wpswm.php ändern müsste, damit es mit der Formvorlage funktioniert.

Die wpswm.php findet Ihr unter folgendem Link:

http://www.superwebmailer.de/wordpress/

Also es geht mir eigentlich nur um die Korrektur der Formvorlage für die zusätzliche Spalte Vor und Nachname, die mit der php angepasst werden müsste.

Vielleicht kann mir hier jemand weiterhelfen und setzt sich mit mir in Kontakt.

Grüße
Martin
Kategorien: Forum